[OUTAGE] PER-ADL | Path Outage
Incident Report for Internet Association of Australia
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 13:06 UTC
Identified
We have lost our primary and secondary paths between Perth <> Adelaide. This will impact inter-capital VLLs and Extended Reach Peering services traversing this path.

Path #1 went down this morning 8:46am (AEST) and the carrier repairs are underway. No ETA.
Path #2 started flapping causing customer impacts. Brief flap at: 2:14pm and 2:46pm (AEST), and a more disruptive link down/up at 4:39pm.

Path #2 is back up however the stability is unclear, this status notice will remain open until we can confirm its stable or path #1 restores.
Posted Jun 26, 2023 - 06:57 UTC
This incident affected: Inter-Capital Network (PER-ADL).