[OUTAGE] SA-IX | AS10084 Content Network | Device Failure
Incident Report for Internet Association of Australia
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 04:52 UTC
Update
Hardware must be shipped to the site to resolve this as we do not locally cold spare the AS10084 auxiliary network at SA-IX.

We have prepped and shipped some hardware and expect this to be fixed tomorrow!
Posted Jun 09, 2022 - 06:09 UTC
Identified
IAA Engineers have lost communication to an intermediary switch between AS7606 and AS10084 at SA-IX. Looking like a flash failure.

Members at SA-IX should expect loss of content services delivered via AS10084 (Google (GGC) and Netflix (OCA)) till this is resolved.


Updates to follow as soon as we get more information on an ETA to restore the path.

If you need more information or assistance during this time please contact us on 1300 793 320 or noc@ix.asn.au
Posted Jun 09, 2022 - 02:30 UTC
This incident affected: AS10084 - Content and Transit.