[EMERGENCY MAINTENANCE] NSW-IX |Flapping peers resolution

Incident Report for Internet Association of Australia

Resolved

This incident has been resolved, no impact occurred to NSW-IX for this emergency maintenance.
Posted Jun 02, 2025 - 03:16 UTC

Identified

An issue was identified last Friday impacting NSW-IX causing a ~15-45s flap to a number of peering sessions and certain VLL services; works were underway to conduct a scheduled maintenance to resolve. Unfortunately the root cause has occurred again and we must bring forward the resolution to now. NOTE: A ~15-45s flap may occur again, but we expect it won't with these fixes.
Posted Jun 02, 2025 - 02:50 UTC
This incident affected: Peering Fabric (NSW-IX) and Inter-Capital Network (PER-ADL, MEL-SYD, SYD-ADL).