[EMERGENCY MAINTENANCE] National | Route Server 1 | BGP Daemon Upgrade

Incident Report for Internet Association of Australia

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 04:44 UTC

Update

We are continuing to investigate this issue.
Posted Oct 23, 2025 - 04:15 UTC

Investigating

IAA engineers will be applying emergency upgrades to RS1 nationally to resolve the IPv6 malformed BGP update issue members are experiencing, currently RS2 is unaffected due to recent maintenance (https://status.ix.asn.au/incidents/9xhwp2jnscds) so no negative impact is expected should you be peering with RS2.

Members should expect up to ~30 minutes downtime toward RS1 whilst the upgrades are applied and verification checks are completed.
Posted Oct 23, 2025 - 03:34 UTC
This incident affected: Peering Fabric (NSW-IX, VIC-IX, WA-IX, QLD-IX, SA-IX, ACT-IX, TAS-IX).