AWS Direct Connect Outage
Incident Report for Internet Association of Australia
Resolved
All VPCs and the 4 interconnects are looking good.
Posted Jan 01, 2020 - 07:05 UTC
Monitoring
All of the AWS Direct Connect links are back in service. We will be monitoring over the next 24 hours to ensure all services are 100% functional.
Posted Jan 01, 2020 - 05:11 UTC
Identified
The issue has been identified and we're working with Amazon to restore service ASAP. No ETA is available yet.
Posted Jan 01, 2020 - 04:46 UTC
Investigating
We are currently investigating an AWS Direct Connect outage in Melbourne, Sydney and Perth. All other services are operational and no IX connections are impaired.
Posted Jan 01, 2020 - 03:10 UTC
This incident affected: Peering Fabric (NSW-IX, VIC-IX, WA-IX).