[OUTAGE] National | Route Server 2 Session Flap
Incident Report for Internet Association of Australia
Resolved
This incident has been resolved.
Posted Aug 03, 2023 - 05:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2023 - 04:54 UTC
Update
Route server config generator change has been reverted for internal review.

Route server 2 nationally will now be re-deployed to the previous configuration to resolve this - we expect the same sessions to flap once more but no further issues after that.

Apologies for the inconvenience!
Posted Aug 03, 2023 - 04:34 UTC
Identified
Route Server 2 peers across each IX unexpectedly flapped after a configuration generator change, investigations are underway (automation disabled whilst its looked into).
Posted Aug 03, 2023 - 04:10 UTC
This incident affected: Peering Fabric (NSW-IX, VIC-IX, WA-IX, QLD-IX, SA-IX, ACT-IX).