[OUTAGE] East to West | Path Outage

Incident Report for Internet Association of Australia

Resolved

This incident has been confirmed resolved by the upstream supplier, a postmortem will be posted following their investigation. IAA services to/from Perth were impacted for ~24minutes during the total loss of redundant paths, we apologise for any inconvenience experienced and will work toward permanently resolving this.
Posted May 30, 2025 - 00:04 UTC

Monitoring

One of the ADL-PER paths is operational again, meaning inter-capital VLL services should now be operational as well. We are continuing to monitor the situation.
Posted May 29, 2025 - 15:28 UTC

Update

We are still awaiting an update from our upstream supplier. Currently, there is no ETR. Further updates will be provided as information becomes available to us.
Posted May 29, 2025 - 15:22 UTC

Investigating

We have lost primary and secondary paths between Adelaide and Perth, impacting inter-capital VLLs. Our upstream provider has been engaged to investigate.
Posted May 29, 2025 - 14:54 UTC
This incident affected: Inter-Capital Network (PER-ADL) and AS10084 - Content and Transit.