[OUTAGE] | SA-IX | rs1.sa.ix.asn.au | Power Loss
Incident Report for Internet Association of Australia
Resolved
This issue was resolved this morning ~10:52am (AEST).

We discovered the issue was not a result of power but an incorrectly configured logrotate causing operating system issues.

Remediation's were made and the host was restored all back to normal with the fixes verified.
Posted May 09, 2022 - 16:38 AEST
Investigating
IAA Engineers are currently investigating an outage to rs1.sa.ix.asn.au. Further updates will be provided shortly.

rs2.sa.ix.asn.au is still operational and working as expected.

There is no service impact to any service if peering with both route servers.

If you need more information or assistance during this time please contact us on 1300 793 320 or noc@ix.asn.au
Posted May 09, 2022 - 09:57 AEST
This incident affected: Peering Fabric (SA-IX).