[OUTAGE] NSW-IX | DigiCo SYD01 | Management device failure

Incident Report for Internet Association of Australia

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 04:30 UTC

Identified

Our onsite management device suffered a critical fault which is impacting device management to the site, this will also impact metrics.

An IAA technician is heading to storage to pickup a cold spare and swap it out. ETR is ~2hr.

No customer impact is expected.
Posted Feb 09, 2026 - 01:12 UTC
This incident affected: Peering Fabric (NSW-IX).