[OUTAGE] VIC-IX | VDC-MEL03/ MDC | Rack Power Loss

Incident Report for Internet Association of Australia

Resolved

Our secondary power rail has restored following operator maintenance. This incident is now resolved.
Posted Mar 13, 2023 - 09:43 UTC

Identified

Power dropped again to the site and is currently back up on partial power. Power drop may occur again. DC operator electricians working onsite to resolve.
Posted Mar 12, 2023 - 23:27 UTC

Monitoring

Power was partially restored ~9:24am (AEDT) which has brought member services back up. Pending full power re-establishment.
Posted Mar 12, 2023 - 22:46 UTC

Identified

Confirmed the site is having power issues and is offline, updates to follow.
Posted Mar 12, 2023 - 22:09 UTC

Investigating

We have lost power to our devices at our rack in VDC-MEL03, investigations are underway.
Posted Mar 12, 2023 - 22:08 UTC
This incident affected: Peering Fabric (VIC-IX).