[OUTAGE] WA-IX | NextDC P1 | Switch Crash

Incident Report for Internet Association of Australia

Resolved

The device has been stable and we are not expecting any further issues. Planned maintenance may be booked in following testing and vendor verification to avoid this reoccurring in future.
Posted Dec 23, 2024 - 06:30 UTC

Investigating

A switch at NextDC P1 crashed (watchdog triggered reset), services have restored and investigations are underway.
Posted Dec 23, 2024 - 05:37 UTC
This incident affected: Peering Fabric (WA-IX).