[OUTAGE] | WA-IX | QV1 (per1) | pe3.per1 pe2.per1 pe1.per1 | Power Loss
Incident Report for Internet Association of Australia
Resolved
This incident was resolved as per previous update and incorrectly left open. A further remedial maintenance has been set for 18th October (between 03:00-06:00 AWST) to permanently resolve the sites power issues.
Posted Oct 17, 2022 - 00:59 UTC
Monitoring
Power is restored, updates to follow with the root cause. So far we believe an unrelated event impacted a breaker in our room which resulted in the power loss.
Posted Sep 23, 2022 - 03:34 UTC
Investigating
We are investigating issues with our site at QV1, we suspect further power issues.

Updates to follow pending results from site.
Posted Sep 23, 2022 - 02:45 UTC
This incident affected: Peering Fabric (WA-IX).