Equinix SY3 | NSW-IX | pe1.syd3 power loss
Incident Report for Internet Association of Australia
Resolved
Power loss was a result of a secondary switch in a dual-stack setup failing; causing an intended reset to avoid split-brain. Engineers are monitoring the situation and maintaining emergency contingency plans of either removing the stack or bringing forward SY3 upgrade project.


We apologise for the inconvenience caused by this service interruption.
Posted Feb 25, 2021 - 10:36 UTC
Identified
Power loss of a switch at Equinix SY3.

Power is back, investigating now.
Posted Feb 25, 2021 - 09:11 UTC
This incident affected: Peering Fabric (NSW-IX).