Sydney - Brisbane | Primary Path Outage
Incident Report for IX Australia
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 09:05 AEDT
Monitoring
The SYD-BNE is back online and currently being monitored for stability.

We have raised the case with our upstream provider to investigate further and provide us with a RFO.

More updates will be provided once it becomes available
Posted Dec 08, 2019 - 19:00 AEDT
Investigating
We are presently experiencing an outage on our primary path between Sydney and Brisbane.

Engineers are working with our upstream carrier to restore this link. However no ETA can be provided at this stage.

Extended Reach and inter-capital VLL services will see increased latency and may see some packet loss on the longer backup path.

Further updates will be provided as available.
Posted Dec 08, 2019 - 17:42 AEDT
This incident affected: Inter-Capital Network (SYD-BNE).