Additional hardware is being arranged to site for final repairs pending a new technician. After replacing all components earlier; lower level testing discovered the fault was actually the RAID controller. We've delayed the interim virtual machine route server as this should be resolved this morning.
Posted Mar 13, 2026 - 16:27 UTC
Update
Investigations are ongoing with the onsite technician and remote vendor support, next update will be when any progress has been made.
Posted Mar 13, 2026 - 13:02 UTC
Update
The issue persists after both backplane and motherboard replacements, repairs are ongoing and preparation for a interim virtualized route server is underway, next update before midnight.
Posted Mar 13, 2026 - 12:00 UTC
Update
Onsite technician has replaced the faulty hardware, checks are now underway to confirm health and restore the server to operational, next update within the hour.
Posted Mar 13, 2026 - 11:00 UTC
Update
Hardware arrived earlier and has been pending a technician to go onsite and replace the components, as of 7:55pm we've been advised the job is being dispatched. Next update will be before 10pm.
Posted Mar 13, 2026 - 09:00 UTC
Update
The vendor has confirmed the component level replacements required, they have located parts and raised a delivery to site expected before 6pm local time. The technician for the repair is also booked and will work on replacing the components once onsite. Next update will be before 8pm.
Posted Mar 13, 2026 - 05:50 UTC
Update
After physical attempts to resolve were unsuccessful we have engaged our vendor support to confirm the fault (isolated to board or storage backplane) and attend to replace the impacted component, their ETA is unknown at this time, next update will be before COB.
Posted Mar 13, 2026 - 03:37 UTC
Identified
This appears to be a system board failure, emergency hands have been engaged to isolate/confirm the issue.
Posted Mar 13, 2026 - 00:59 UTC
Investigating
We are investigating RS1.VIC which is currently down, initially looking like a power disturbance.