WA-IX - pe2.per5 outage
Incident Report for Internet Association of Australia
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 22:19 AEDT
Monitoring
pe2.per5 experienced a watchdog-initiated reset at ~18:47 AWST and restored completed by ~18:52pm AWST, during that time peers connected via pe2.per5, pe1.per5 as well as any peer with a BGP session toward RS2.WA would have noticed an impact on their WA-IX service port.

The root cause is under investigation, however, the device remains stable at this time and the immediate incident is resolved.
Posted Jan 12, 2023 - 21:56 AEDT
This incident affected: Peering Fabric (WA-IX).