The maintenance works have been completed. If you are experiencing any issues with your services, please contact us on 1300 793 320 or peering@internet.asn.au.
Posted Jan 29, 2026 - 15:48 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2026 - 14:00 UTC
Scheduled
IX Australia engineers will be replacing the QLD-IX AS10084 content network router in NEXTDC B1. Only content delivery from AS10084 to QLD-IX participants will be impacted by this maintenance; exchange route server availability and traffic flow between exchange participants will not be affected.
---
Start (Local): 30/Jan/2026 00:00 End (Local): 30/Jan/2026 04:00
Start (UTC): 29/Jan/2026 14:00 End (UTC): 29/Jan/2026 18:00
Window: 4 hours
---
The router will be drained of peering traffic using BCP214-compliant filters before the router swap commences, to ensure graceful failover of content delivery to alternate paths.
The work is expected to take about 1 hour. However, 4 hours has been booked in the unlikely event of an emergency.
If you have any questions or concerns regarding this notice, please contact us on 1300 793 320 or peering@internet.asn.au.
Posted Jan 19, 2026 - 02:05 UTC
This scheduled maintenance affected: AS10084 - Content and Transit.