Adelaide - Melbourne | Primary Path Outage
Incident Report for IX Australia
Resolved
RFO: The MEL-ADL Core Link flapped at 12:05am AEST.
Posted Dec 21, 2019 - 09:19 AEDT
Investigating
We are presently experiencing an outage on our primary path between Adelaide and Melbourne.

Engineers are working with our upstream carrier to restore this link. However no ETA can be provided at this stage.

Extended Reach and inter-capital VLL services will see increased latency and may see some packet loss on the longer backup path.

Further updates will be provided as available.
Posted Dec 21, 2019 - 01:05 AEDT
This incident affected: Inter-Capital Network (ADL-MEL).