[OUTAGE] Portal issues
Incident Report for Internet Association of Australia
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 07:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2023 - 03:18 UTC
Identified
IAA member portal - portal.internet.asn.au - is experiencing an outage and a fix is being worked on. At this time member provisioning operations are on hold until this is resolved.
Posted Sep 08, 2023 - 00:58 UTC
This incident affected: Member Portal.