[OUTAGE] East to West | Path Outage

Incident Report for Internet Association of Australia

Resolved

This incident has been resolved.
Posted Mar 06, 2023 - 10:22 UTC

Monitoring

Our Adelaide to Melbourne path revived at ~12:11pm AEDT restoring services . Our Adelaide to Sydney path is still under an unplanned outage and currently re-routing via Melbourne.
Posted Mar 06, 2023 - 01:28 UTC

Investigating

We have lost primary and secondary paths between Adelaide and Melbourne + Sydney which will impact inter-capital VLLs. Investigations are underway.
Posted Mar 06, 2023 - 00:47 UTC
This incident affected: Inter-Capital Network (ADL-MEL, SYD-ADL).