INTERCAP | Sydney - Brisbane | NextDC S1 to NextDC B2 Path Outage | Vocus
Incident Report for Internet Association of Australia
Resolved
This incident has been resolved. This issue was isolated to an upstream carrier partial fibre break between Waterloo-Silverwater in Sydney, Contractors were engaged and our paths restored last night at 8:53pm (AEST).
Posted Sep 14, 2021 - 06:07 UTC
Investigating
We are presently experiencing an outage on two of our paths between Sydney and Brisbane.

Engineers are working with our upstream carrier to restore this link. However no ETA can be provided at this stage.

Extended Reach and inter-capital VLL services will see increased latency and may see some packet loss on the secondary path.

Further updates will be provided as available.
Posted Sep 12, 2021 - 13:54 UTC
This incident affected: Inter-Capital Network (SYD-BNE).