Intercap VLL Issues | SYD<>PER
Incident Report for Internet Association of Australia
Resolved
The root cause has been identified as an adjacency bug triggered yesterday before the inter-capital maintenance. Engineers will be testing a resolution within our lab today and an emergency maintenance window will likely be announced for per5 (NextDC P1) and per1 (QV1) to reboot hardware and apply firmware upgrades.

The applied fix will stay until the upcoming maintenance is completed, no further issues for member VLL services are expected.
Posted Jul 08, 2021 - 02:08 UTC
Identified
IX Engineers are investigating a routing issue following overnights inter-capital maintenance between ADL<>MEL, a fix has been applied and analysis is underway. Members with Intercapital VLL's between SYD<>PER were affected by this mornings investigation, roughly ~9:30am<>10:03am AEST

Updates to follow
Posted Jul 08, 2021 - 00:23 UTC
This incident affected: Inter-Capital Network (PER-ADL, ADL-MEL, MEL-SYD).