[OUTAGE] SA-IX | Power loss to rs1.sa
Incident Report for Internet Association of Australia
Resolved
Power was restored roughly ~3:53pm (ACDT), few minor issues with restoring RS1.SA but has come up all good now and peers established.

DC operator YourDC Ed Park confirmed this was related to a power event at the site impacting a power feed to our rack (Power Room 1 Offline).

Unfortunately RS1.SA is a single PSU device which is set to be upgraded to a dual PSU device very soon to avoid issues like this, not soon enough it seems!
Posted Oct 03, 2023 - 06:09 UTC
Investigating
IAA engineers are aware of a power issue that has taken the rs1.sa route server on SA-IX offline. Engineers have engaged the data centre operator to investigate, and further updates will be provided as information comes to hand.
Posted Oct 03, 2023 - 04:31 UTC
This incident affected: Peering Fabric (SA-IX).