Melbourne - Adelaide | Primary Path Outage | Telstra
Incident Report for Internet Association of Australia
Resolved
Telstra advised that the unplanned outage was due to a rectifier failure.

The path has been restored and monitored to be stable
Posted Apr 26, 2021 - 22:26 UTC
Investigating
We are presently experiencing an outage on one of our paths between Melbourne and Adelaide.

Engineers are working with our upstream carrier to restore this link. However no ETA can be provided at this stage.

No outage to services are expected as the traffic will flow through the secondary path

Extended Reach and inter-capital VLL services will see increased latency and may see some packet loss on the secondary path.

Further updates will be provided as available.
Posted Apr 26, 2021 - 14:47 UTC
This incident affected: Inter-Capital Network (ADL-MEL).