Perth - Sydney | Primary Path Outage
Incident Report for IX Australia
Resolved
Our primary path between Sydney and Perth has now been restored.

Extended Reach and inter-capital VLL services will now recover to normal levels of latency and no packet loss.

A post-mortem will be provided within 72 business hours.
Posted Dec 05, 2019 - 07:11 AEDT
Investigating
We are presently experiencing an outage on our primary path between Sydney and Perth.

Engineers are working with our upstream carrier to restore this link. However no ETA can be provided at this stage.

Extended Reach and inter-capital VLL services will see increased latency and may see some packet loss on the longer backup path.

Further updates will be provided as available.
Posted Dec 05, 2019 - 00:32 AEDT
This incident affected: Inter-Capital Network (SYD-PER).