Melbourne - Sydney | Primary Path Outage
Incident Report for Internet Association of Australia
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 11:26 UTC
Monitoring
Path has restored and is under monitoring
Posted Apr 22, 2021 - 05:27 UTC
Investigating
We are presently experiencing an outage on a path between Melbourne and Sydney.

Engineers are working with our upstream carrier to restore this link. However, no ETA can be provided at this stage.

Extended Reach and inter-capital VLL services may see increased latency and may see some packet loss on the longer backup path.

Further updates will be provided as available.
Posted Apr 21, 2021 - 22:53 UTC
This incident affected: Inter-Capital Network (MEL-SYD).