The scheduled maintenance has been completed. The switch firmware upgrade did not occur due to an overlap with another maintenance and will be rebooked.
Posted Mar 20, 2025 - 13:38 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2025 - 12:30 UTC
Scheduled
IAA Engineers will be upgrading the firmware of our switch at NextDC A1 (adl1) as well as replacing the AS10084 content router for our upcoming SA-IX upgrades. RS2.SA will be impacted by this maintenance.
No members are active at this site hence the shorter notice period.
RS2.SA is connected to the switch being rebooted due to the firmware upgrade, BGP sessions to RS2.SA will be drained of traffic using BCP214 compliant filters and removed once the switch is back up and stable.
To avoid any impact, please verify you are peering with RS1.SA: RS1 - 218.100.54.1/25 & 2001:7fa:11:3:0:1db6:0:1/64 RS2 - 218.100.54.126/25 & 2001:7fa:11:3:0:1db6:0:2/64