Sydney to Brisbane | Primary Path Outage | Vocus
Incident Report for Internet Association of Australia
Resolved
Vocus have advised that the Fibre fibre crew have completed splicing.

The path has restored and monitored to be stable.
Posted Mar 26, 2021 - 04:40 UTC
Monitoring
Path has been restored by the upstream carrier, no official notice yet so this is on monitoring status.
Posted Mar 26, 2021 - 03:22 UTC
Update
Vocus have advised that the fibre crew have identified the location of the fault and are currently organising a meeting to evaluate the situation with stake holders.

No ETR at this stage.
Posted Mar 25, 2021 - 01:42 UTC
Update
Members will be aware of the current state of emergency declared in NSW due to extensive flooding. As a result we are experiencing an outage to one of our diverse paths between NSW-IX and QLD-IX with an extended repair time, and no ETTR at present.

In the light of further serious weather forecasts in both NSW and QLD, we are concerned that our secondary path may also see disrupted service.

Should the secondary path be broken, QLD-IX will become an island.
This means:
- Complete failure of inter-state VLLs, Extended Reach and IP Transit in and out of QLD-IX
- Complete disruption to Facebook, Google and Netflix content caches in QLD-IX
- All QLD-IX Peering and Local VLL services will operate independently and remain active.

Note all services operating within IXes are unaffected at this time.

We apologise for any service disruption experienced and look forward to a resumption of normal drought conditions.
Posted Mar 23, 2021 - 05:20 UTC
Update
Vocus have advised that the technicians are unable to access the site due to flooding and road closures.

They will continue to monitor the flood levels and advise when it will be safe enough to begin restoration works.

No ETR at this stage.

More updates to follow
Posted Mar 21, 2021 - 22:30 UTC
Identified
We are currently experiencing outage on our primary path between Sydney to Brisbane.

This has been identified as a third party carrier issue due to multiple cable fault near Kempsey, Johns River and Glenreagh, NSW.

No ETR at this stage.

No outage to the services, with the traffic flowing via the secondary path. Extended Reach and Inter-capital VLLs may experience increase in latency and possible packet loss.

More updates to follow.
Posted Mar 19, 2021 - 07:01 UTC
This incident affected: Inter-Capital Network (SYD-BNE).