[NSW-IX] RS1.NSW Packetloss

Incident Report for IX Australia

Resolved

This is now resolved. The issue has been isolated to a hardware fault that we will resolve through an onsite visit, no further interruption is expected.
Posted Sep 08, 2026 - 00:47 UTC

Monitoring

RS1.NSW experienced high packet-loss after the migration of its hypervisor causing session flaps, this has been isolated and a fix implemented. RS2.NSW is unaffected. The investigation continues for the root cause and permanent resolution.
Posted Sep 07, 2026 - 23:38 UTC
This incident affected: Peering Fabric (NSW-IX).