Sydney to Adelaide | Primary Path Outage | Vocus
Incident Report for Internet Association of Australia
Resolved
Path has been monitored to be stable.

Vocus advised that the issue was due to CEV power failure at Mystic Park
Posted Apr 09, 2021 - 00:14 UTC
Monitoring
Path has been restored by the upstream carrier,

No official notice from the upstream carrier

The path is currently being monitored for stability
Posted Apr 08, 2021 - 06:02 UTC
Investigating
We are currently experiencing outage on our primary path between Sydney to Adelaide.

Case has been raised with the 3rd party carrier.

No ETR at this stage.

No outage to the services, with the traffic flowing via the secondary path. Extended Reach and Inter-capital VLLs may experience increase in latency and possible packet loss.

More updates to follow.
Posted Apr 08, 2021 - 04:49 UTC
This incident affected: Inter-Capital Network (SYD-ADL).