[Emergency Reboot] SA-IX | Colocity DC3 | Management Issues

Incident Report for Internet Association of Australia

Postmortem

I suspect it caught wind of its impending replacement, 100G across SA-IX coming soon!

Posted Mar 07, 2025 - 14:39 UTC

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 14:37 UTC

Identified

Our switch at Colocity DC3 has experienced a management plane fault requiring a reboot to resolve, ports are now being drained of traffic using BCP214-compliant filters and will be removed once the device has restored.
Posted Mar 07, 2025 - 14:21 UTC
This incident affected: Peering Fabric (SA-IX).