Perth - Sydney | Primary Path Outage
Incident Report for IX Australia
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 19:48 AEDT
Monitoring
Our primary path between Sydney and Perth has now been restored.

Extended Reach and inter-capital VLL services will now recover to normal levels of latency and no packet loss.

The path will be monitored until service restoration is confirmed by the upstream carrier.
Posted Oct 14, 2020 - 17:50 AEDT
Update
The upstream carrier has isolated the fault to be partial cable damage towards Orange, potentially in the Mount Pleasant region.

We have been advised fibre crews are onsite repairing the cable damage and assessing if spare fibres can be used to restore services.


No ETA has been provided, updates to follow
Posted Oct 14, 2020 - 16:54 AEDT
Update
The upstream carrier has identified the fault and associated it with an unplanned outage within their network

No ETA has been provided, updates to follow
Posted Oct 14, 2020 - 11:17 AEDT
Identified
We are presently experiencing an outage on our primary path between Sydney and Perth.

Engineers are working with our upstream carrier to restore this link. However no ETA can be provided at this stage.

Extended Reach and inter-capital VLL services will see increased latency and may see some packet loss on the longer backup path.

Further updates will be provided as available.
Posted Oct 14, 2020 - 09:50 AEDT
This incident affected: Inter-Capital Network (SYD-PER).