Intercap between SYD-PER via Telstra flapping
Incident Report for IX Australia
Resolved
This incident has been resolved.
Posted May 14, 2020 - 14:08 AEST
Monitoring
The flaps have stopped and the circuit is monitored for stability.
Posted May 01, 2020 - 16:21 AEST
Investigating
The intercap link between SYD-PER via Telstra is constantly flapping.
The issue have been raised with Telstra.

NO ETA at this stage
More updates to follow.
Posted May 01, 2020 - 13:57 AEST
This incident affected: Inter-Capital Network (SYD-PER).