Perth - Sydney | Primary Path Outage
Incident Report for IX Australia
Resolved
Telstra have advised that the service was affected due to an Unplanned outage in the Telstra network.
The fibre fault was resolved and the service were restored
Posted Feb 29, 2020 - 13:35 AEDT
Investigating
We are presently experiencing an outage on our primary path between Sydney and Perth.

Engineers are working with our upstream carrier to restore this link. However no ETA can be provided at this stage.

Extended Reach and inter-capital VLL services will see increased latency and may see some packet loss on the longer backup path.

Further updates will be provided as available.
Posted Feb 28, 2020 - 10:24 AEDT
This incident affected: Inter-Capital Network (SYD-PER).