Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 27, 2024 - 22:00 UTC
Scheduled
IAA engineers have received monitoring failures for our switch pe1.per4 at Equinix PE2 (2:36 PM AWST). After investigation, the issue has been isolated to a driver crash on the management interface. Member traffic is not impacted.
The next best course of action is to reboot the device to restore the management interface whilst the root cause is investigated by the vendor.
Impact summary: * Service ports delivered to Equinix PE2 will go down, affecting all services associated with the port: Peering, VLL, Extended Reach Peering. * RS2.WA will be unreachable for WA-IX
Ports will be drained of peering traffic using BCP214 compliant filters before the reboot. Filters will be removed once the switch is back online and verified stable.
If you are unsure of your port's location, please log in to our portal https://portal.internet.asn.au to confirm whether it is within this facility.
The work is expected to take about 15 minutes. However, 3 hours has been booked in the unlikely event of a hardware fault in which case a standby switch will be swapped out with the failed hardware.
If you have any questions or concerns regarding this notice, please contact us on 1300 793 320 or noc@ix.asn.au.
Posted Nov 27, 2024 - 08:03 UTC
This scheduled maintenance affected: Peering Fabric (WA-IX).