SYD to ADL | MEL to ADL | Congestion

Incident Report for Internet Association of Australia

Resolved

Diverse paths out of ADL have been restored to normal service, and no further network impact is expected. If you are still experiencing issues with your iVLL or Extended Reach services, please reach out to us at support@internet.asn.au for assistance.
Posted Mar 27, 2025 - 16:00 UTC

Monitoring

Diverse intercapital paths out of ADL towards PER, MEL and SYD are currently down due to planned fibre works. This has caused substantial traffic to shift onto a single link and sending it into a congested state. The fibre works are scheduled to end by 2025-03-27 19:00 UTC. We have taken steps to reduce the traffic load on the intercapital network, and we are monitoring the situation closely. Further updates will be provided as necessary.
Posted Mar 27, 2025 - 13:47 UTC
This incident affected: Inter-Capital Network (PER-ADL, ADL-MEL, SYD-ADL).