[OUTAGE] NSW-IX RS2 issues

Incident Report for Internet Association of Australia

Resolved

The issue was found and resolved during troubleshooting, which also necessitated the reboot of several switches. We apologise for any inconvenience caused, and appreciate members' patience as we worked to resolve this fault condition.
Posted Apr 05, 2023 - 19:59 UTC

Investigating

We are currently investigating an issue with reachability to RS2 on NSW-IX. We will be disabling BGP to RS2 until the issue is resolved.
Posted Apr 05, 2023 - 17:25 UTC
This incident affected: Peering Fabric (NSW-IX).