INTERCAP | Perth - Adelaide | Primary Path Outage | Vocus
Incident Report for Internet Association of Australia
Resolved
Vocus advised that the root cause has been identified to be malfunctioning of an amplifier card

The amplifier card has been replaced.

The path is back up and monitored to be stable.
Posted Apr 21, 2021 - 03:16 UTC
Identified
Vocus have identified fibre disturbances around Northam,WA.

field teams have been engaged to investigate and identify the cause of the disruption

NO ETR at this stage

More updated to follow
Posted Apr 21, 2021 - 02:32 UTC
Investigating
We are presently experiencing an outage on one of our paths between Perth and Adelaide.

Engineers are working with our upstream carrier to restore this link. However no ETA can be provided at this stage.

Extended Reach and inter-capital VLL services will see increased latency and may see some packet loss on the secondary path.

Further updates will be provided as available.
Posted Apr 21, 2021 - 01:54 UTC
This incident affected: Inter-Capital Network (PER-ADL).