[OUTAGE] | NSW-IX | Equinix SY1 - pe4.syd1
Incident Report for Internet Association of Australia
Resolved
The incident is resolved. The faulty PSU is replaced.
The device has been monitored and is stable for over 24 hours
Posted Jul 11, 2021 - 16:58 UTC
Identified
Equinix have confirmed a power event took place, which led to a rail being shut down and restored at 8:07am AEST.

Power has been restored and pe4.syd1 has recovered.

Engineers are headed to site to replace a now in warning PSU on pe4.syd1 that looks to have failed when the secondary rail went offline.
Posted Jul 09, 2021 - 22:24 UTC
Investigating
We are currently investigating an issue on device pe4.syd1 at Equinix SY1.

The device is unreachable and all services on that device is offline.

Members with service ports on pe4.syd1 is impacted.

Further updates to follow
Posted Jul 09, 2021 - 21:36 UTC
This incident affected: Peering Fabric (NSW-IX).