[WA-IX] NextDC P1 | Switch Crash

Incident Report for Internet Association of Australia

Resolved

The device restored immediately following the crash and has been stable since, we expect no further issues. The crash was triggered by a watchdog reset and the root cause at this time is unknown however we suspect its control plane related.

As this has occurred previously to this same switch we are going to replace it entirely and it will retire to a lab box. Maintenance notices will go out to the impacted peers for the replacement.
Posted Mar 25, 2026 - 13:17 UTC

Investigating

We are currently investigating this issue.
Posted Mar 25, 2026 - 12:36 UTC
This incident affected: Peering Fabric (WA-IX).