Sydney - Canberra | Primary Path Outage
Incident Report for Internet Association of Australia
Resolved
The upstream has confirmed the restored path is now stable.
Posted Nov 19, 2020 - 04:56 UTC
Monitoring
The path has been restored.

We are monitoring it whilst we wait for confirmation of resolution from the upstream carrier.
Posted Nov 19, 2020 - 03:21 UTC
Identified
We are presently experiencing an outage on our primary path between Sydney and Canberra.

Engineers are working with our upstream carrier to restore this link. However no ETA can be provided at this stage.


Further updates will be provided as available.
Posted Nov 19, 2020 - 01:03 UTC
This incident affected: Inter-Capital Network (SYD-ACT).