The MNA cache cluster issue has been resolved, and the cluster has been returned to full service.
If you are experiencing any ongoing issues related to Meta content delivery via QLD-IX, please contact support@internet.asn.au or 1300 793 320.
Posted Sep 26, 2025 - 04:31 UTC
Monitoring
The MNA cache cluster has been re-enabled, and QLD-IX peers should now be able to receive Meta content from the cluster. We are monitoring the performance of the cluster to ensure that there are no ongoing issues.
Posted Sep 25, 2025 - 22:34 UTC
Identified
The MNA cache cluster issue has been identified, and a fix is being implemented. Unfortunately, this has necessitated the disabling of the cluster for QLD-IX peers, pending a final resolution that is expected within the next 24 hours. Further updates will be provided once the issue is resolved and the cluster has returned to normal operation.
Posted Sep 25, 2025 - 14:16 UTC
Update
IAA engineers are continuing to work with Meta to resolve the issue with the cache cluster.
Posted Sep 25, 2025 - 04:43 UTC
Investigating
IAA engineers have completed a planned refresh of Meta MNA cache hardware on QLD-IX, however the cache cluster is offline due to an unknown issue. We are working with Meta to identify the issue and return the cluster to full service as soon as possible. Updates will be provided as further information comes to hand.
Please contact peering@internet.asn.au or 1300 793 320 if you have any queries regarding this notice.
Posted Sep 25, 2025 - 02:20 UTC
This incident affected: AS10084 - Content and Transit.