Routing incident | National

Incident Report for Internet Association of Australia

Resolved

This issue has been resolved.

Earlier NSW-IX scheduled maintenance between Equinix SY1 and NextDC S1 caused reverse path traffic for some inter-cap services to black hole. The issue was found as a result of omitted configuration on an newly installed inter-capital path. This has been remediated and will ensure future resiliency.
Posted Feb 23, 2021 - 14:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2021 - 13:06 UTC

Identified

Routing issue has been discovered after the hazard outage, engineers are investigating
Posted Feb 23, 2021 - 12:44 UTC
This incident affected: Inter-Capital Network (PER-ADL, ADL-MEL, MEL-SYD, SYD-BNE, SYD-ACT) and AS10084 - Content and Transit.