QLD-IX | Connectivity Issues

Incident Report for Internet Association of Australia

Resolved

The mitigation previously applied remains in place, and a permanent fix is planned to be applied. If you are experiencing any further issues, please contact us on 1300 793 320 or support@internet.asn.au.
Posted Sep 28, 2024 - 04:22 UTC

Monitoring

We have implemented a mitigation for the issue by shutting down direct connectivity between pe2.bne1 and pe3.bne1. Emergency maintenance will be undertaken on pe3.bne1 tomorrow morning between 01:00 and 05:00 AEST to determine the root cause of the fault.
Posted Sep 26, 2024 - 23:57 UTC

Investigating

IAA engineers are currently investigating connectivity issues for some peers on QLD-IX. The root cause is not known at this stage. Further updates will be provided as soon as possible.
Posted Sep 26, 2024 - 23:31 UTC
This incident affected: Peering Fabric (QLD-IX).