Ongoing ISSUES with SYD-PER
Incident Report for IX Australia
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 09:04 AEDT
Update
Engineers have confirmed stability on this link and its now been placed back in service.
Posted Dec 09, 2019 - 09:04 AEDT
Monitoring
Telstra advised of a resolution at 0357 ADST. IX Australia will be testing the link before placing it back into production.
Posted Dec 06, 2019 - 08:58 AEDT
Identified
Telstra advised that the they are seeing loss of frames from one of the joints along the transmission path.
They are currently in the process of dispatching the tech to 4 Milrose drive Malaga for further testing.

No ETA available at this stage.

More updates to follow once available
Posted Dec 05, 2019 - 13:04 AEDT
Monitoring
The service has flapped again, with automation setting off a new outage notice. We will be monitoring the case with our upstream provider and keep members and customers informed.
Posted Dec 05, 2019 - 10:04 AEDT
Identified
Our upstream carrier is investigating packet loss and partial transmission on their DWDM equipment composing the Inter-Capital service between Sydney and Perth.

This fault has arisen after the previous incident. IX Australia has disabled the link to avoid further inconvenience to members and customers.
Posted Dec 05, 2019 - 07:44 AEDT
This incident affected: Inter-Capital Network (SYD-PER).