[OUTAGE] | WA-IX | QV1 (per1) | pe3.per1 pe2.per1 pe1.per1 | Power Loss
Incident Report for Internet Association of Australia
Resolved
This incident is resolved for now, an official PIR is being built and will be sent to all impacted members once ready.
Posted Aug 19, 2022 - 00:11 UTC
Monitoring
Yesterday after the incident with the UPS, power was restored via the buildings mains and the UPS's have been bypassed.


Further plans are being worked on and an update will be provided this afternoon.

At this time no additional customer impact is expected.
Posted Aug 18, 2022 - 00:31 UTC
Investigating
Power to the WAIX room in QV1 has been isolated due to an incident with the UPS

At this stage, there is no ETA whilst we wait to hear from building management.
Posted Aug 17, 2022 - 06:46 UTC
Monitoring
This power issue was triggered by a combination of QV1's annual building power maintenance and a failure of our uninterruptible power supply (UPS).

Our UPS devices were reporting healthy before the maintenance and were expected to absorb the change over from the buildings mains to generators, unfortunately as the maintenance begun we experienced the power loss and found output issues as well as battery tests suddenly failing.

A service provider has been engaged to replace the batteries within the next 2 hours and at 4pm AWST when the buildings power switches back to mains we do not expect any issues.
Posted Aug 17, 2022 - 04:12 UTC
Investigating
IAA Engineers have lost communication to hardware at QV1 due to power loss.

Power has restored and is under investigation.

Updates to follow as soon as we get more information.

If you need more information or assistance during this time please contact us on 1300 793 320 or noc@ix.asn.au
Posted Aug 16, 2022 - 22:40 UTC
This incident affected: Peering Fabric (WA-IX).