[OUTAGE] WA-IX | Equinix PE2 | Switch failure
Incident Report for Internet Association of Australia
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 13:23 UTC
Monitoring
Switch has been replaced and all services restored. Site is under monitoring status.
Posted Dec 03, 2024 - 13:01 UTC
Identified
Tech is en-route to site to swap out the hardware. Note RS2.WA is down during this time.
Posted Dec 03, 2024 - 11:45 UTC
Investigating
A switch has failed at Equinix PE2, investigations are underway
Posted Dec 03, 2024 - 11:28 UTC
This incident affected: Peering Fabric (WA-IX).