[OUTAGE] | WA-IX | QV1 (per1) | pe3.per1 pe2.per1 pe1.per1 | Power Loss
Incident Report for Internet Association of Australia
Resolved
This is resolved for now. Power has remained stable, work is continuing on resolving the outstanding backup power issues at the site.
Posted Aug 29, 2022 - 01:05 UTC
Monitoring
Site contacts confirmed building power loss due to suspected local brownout, unfortunately our uninterruptible power supplies are still under repair due to a recent incident so they did not absorb the power loss.

Power is back up and site will remain on monitoring should we require temporary power.
Posted Aug 28, 2022 - 07:48 UTC
Investigating
Power loss at our QV1 datacentre, power has restored and Investigations are underway.
Posted Aug 28, 2022 - 07:36 UTC
This incident affected: Peering Fabric (WA-IX).