Perth - Sydney | Primary Path Outage
Incident Report for IX Australia
Resolved
Our primary path between Sydney and Perth has now been stable since 9am ADST.
Posted Jan 28, 2020 - 19:15 AEDT
Monitoring
The PER-SYD link has returned to service. We are monitoring the service for further issues. RTO: An ROADM locked up in the provider's network, a remote reset was neeeded.
Posted Jan 28, 2020 - 08:45 AEDT
Investigating
We are presently experiencing an outage on our primary path between Sydney and Perth.

Engineers are working with our upstream carrier to restore this link. However no ETA can be provided at this stage.

Extended Reach and inter-capital VLL services will see increased latency and may see some packet loss on the longer backup path.

Further updates will be provided as available.
Posted Jan 27, 2020 - 20:20 AEDT
This incident affected: Inter-Capital Network (SYD-PER).