pe1.adl5 - Colocity Adelaide Service Issues
Incident Report for Internet Association of Australia
Resolved
This incident has been resolved.
Posted May 18, 2020 - 03:21 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results. We have removed filters and can confim peer sessions in Colocity are back online and stable.
Posted May 15, 2020 - 11:16 UTC
Identified
Engineers have identified an issue with a link between Vocus 132 Franklin and Colocity DC in Adelaide. We are actively working on this issue. We have drained BGP for all peers located in Colocity using BCP214 compliant filters.

Further updates will be provided as avaliable.
Posted May 15, 2020 - 10:16 UTC
This incident affected: Peering Fabric (SA-IX).